Normal or No?

in #cannabis5 months ago

I planted this auto flower about a month ago. I believe its a few days over 4 weeks. I have had problems with everything from too much heat to very little humidity. I turned off the led light in hopes the heat wouldn't be so bad and added a humidifier. Here's few pics if anyone have any pointers it'll be helpful.

IMG_0204.JPG

IMG_0208.JPG

IMG_0210.JPG

I added a 4 inch intake fan thinking it would help with heat but nothing so I have a more powerful one coming in the mail.
IMG_0209.JPG

IMG_0210.JPG

IMG_0211.JPG
This is a 2 by 2 by 4 grow tent. Any advice or help will be very grateful.

Sort:  

Yo dude!!! Long time no see. You in orgeon now? And I would toss that auto. It’s a dud. I’ve had a couple that did the same thing.


Posted via weedcash.network

Yeah in Oregon just finish dealing with the heat wave aka heat dome. Will pop another seed and see what happens. Maybe join the 5 gal challenge.

Congratulations @batman0916! You have completed the following achievement on the Hive blockchain and have been rewarded with new badge(s) :

You distributed more than 33000 upvotes.
Your next target is to reach 34000 upvotes.

You can view your badges on your board and compare yourself to others in the Ranking
If you no longer want to receive notifications, reply to this comment with the word STOP

To support your work, I also upvoted your post!

Your content has been voted as a part of Encouragement program. Keep up the good work!

Use Ecency daily to boost your growth on platform!

Support Ecency
Vote for Proposal
Delegate HP and earn more